0

I downloaded the iplayer zip file from https://github.com/joolswills/plugin.video.iplayer and when I unzip it on OpenELEC "Frodo" everything works, but when I try to look for videos it comes up saying "(no programmes available - try again later)" and I have an internet connection!

1

your version of Kodi/XBMC (OpenELEC) is really old and no longer supported!
also the iplayer you use is no longer maintained!

please use the new iPlayer WWW instead! - for problems with this plugin go to this forum: http://forum.kodi.tv/showthread.php?tid=239378

  • What version of kodi/XMBC should I use because I am running it on a raspberry pi b 512MB of ram. – wowcha Oct 18 '15 at 9:14
  • well, i use the recent Kodi 15.x on a RPi B+ without any problem! -- please use at least the recent OpenELEC 5.0.8 (Kodi 14.2) or OSMC 2015.09-2 (Kodi 15.1) with the default Kodi-skin Confluence! - some other skins may be completely unusable because of their ram-usage! – DJCrashdummy Oct 18 '15 at 10:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.