1

Chrome store says my version of is not supported, directs me to update Chrome. Tried apt-get update and then rebooting. Is an updated package I am not aware of?

  • I get an error as well when I try to login with my google account with the Chromium in Raspbian. It says I have too old a version. I'm pretty sure your issue is the same with it being an old version. I see in another question (raspberrypi.stackexchange.com/questions/374/…) that you can upgrade the OS and get more current or change browsers. – Michael McGarrah Nov 10 '15 at 22:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.