2

I wanted to remove Wolfram Language from the taskbar application launcher in Raspbian GUI, but accidentally clicked something that removed the whole panel.

How do I bring it back?

enter image description here

This is what it's supposed to look like:

enter image description here

  • The default GUI desktop environment (DE) on Raspbian, via which things like taskbars are configured, is LXDE and you will have more luck searching/researching about it under that name. – goldilocks Nov 26 '15 at 19:47
2
  1. Right click the Task bar.
  2. Select Add / Remove Panel Items.
  3. Press Add and select Application Launch Bar from the menu. Click Add.
  4. Select the newly added Application Launch Bar from the list, and click Preferences.
  5. Add the applications you wish to appear in the Application Launch Bar.
  6. Reorder the location of the Application Launch Bar in the list, by clicking Up/Down.
  7. Press OK to confirm.
1

I was also able to restore my panel from the commandline on raspbian stretch:

rm -r ~/.config/lxpanel
sudo service lightdm restart

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.