1

I don't have a monitor with hdmi input so I purchased an av cable to connect my raspberry pi 2 model b with a crt tv I have. I have read that the default output of the pi is the hdmi and I tried to change by pressing SHIFT and the 1,2,3etc on my keyboard, as I have read here, but that won't do the trick. I don't know if its the keyboard that doesn't work it lights up though, I was wondering if I could change the default display output from the pc somehow. Needless to say I have downloded, extracted and copied the latest noobs on the sd card can anyone help with all these? Thanks in advance

  • I edited the cmdline.txt adding Display=2 but that didn't help. I conclude that there must be something wrong with the av cable – impischi Nov 30 '15 at 21:19
1

For help with NOOBS and config.txt see https://github.com/raspberrypi/noobs

config.txt settings are shown in http://elinux.org/RPiconfig

Add one of the following settings to /boot/config.txt and reboot.

Video mode options

sdtv_mode defines the TV standard for composite output (default=0)

sdtv_mode=0    Normal NTSC
sdtv_mode=1    Japanese version of NTSC – no pedestal
sdtv_mode=2    Normal PAL
sdtv_mode=3    Brazilian version of PAL – 525/60 rather than 625/50, different subcarrier

sdtv_aspect defines the aspect ratio for composite output (default=1)

sdtv_aspect=1  4:3
sdtv_aspect=2  14:9
sdtv_aspect=3  16:9
  • thanks for the reply, but how will I access config.txt? – impischi Nov 30 '15 at 20:45
  • @impischi Added a link at start of answer. – joan Nov 30 '15 at 20:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.