1

I need to install PyQt4 for Python 3.4. I found that when I try

 sudo apt-get install python3-pyqt4

I am prompted by terminal that python3.2 will be installed( which I assume will try to install python3.2 for python3-pyqt4). I need to install pyqt4 for python3.4 as one of the package requires python3.4.

Please help me.

3

Python 3.4.2 is the Python3 version used in jessie.

If you are using wheezy I suggest you upgrade to jessie.

If you are using something else you should include that information in your question.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.