4

Yesterday I tried to install new insider version of win10 Iot for my raspberry, after that or it's just a coincidence my raspberry cannot boot any(RTM or insider preview version). The red light is constantly bright, yellow one wink few times and then it stay off. My display does show nothing. I use hdmi to vga converter. Core Watcher see the PI.

BOOTING RASPBIAN WORKS FINE.

  • I tried to change sdcard: -GoodRAM 8GB 10class -GOODRAM 16GB 10class -Samsung 32Evo

  • I tried 2 different phone charger: - lg 5V 1.8A - lg 5V 1.2A

  • I tried also 2 different cable.

Sorry if my english made u cry. Regards Krystian.

edit:

  • uart output:
  • UART0
  • UEFI firmware (version built at 16:29:15 on Sep 22 2015)
  • Which model are you using? – Jacobm001 Dec 3 '15 at 15:42
  • @Jacobm001 2 model B 1GB – Krystian Kuśmierek Dec 3 '15 at 15:49
  • Might it be a faulty build? Try to re-install Win10 on your Card. – Christian Dec 3 '15 at 16:37
  • 1
    Hdmi to hdmi and nothing. Not only when i boot windows but also when i boot rasbian now... But rasbian is kind of booted so i can connect by ssh normally. Looks like problem with hdmi on my board. – Krystian Kuśmierek Dec 5 '15 at 9:45
  • 1
    Yea definitely sounds like it. Since its booted and you can SSH. Send it back and get a replacement. – Piotr Kula Dec 8 '15 at 18:19
0

Look at the list of supported Sd cards here (click other hardware) and use one of them. I found that unless I use a supported SD card it sometimes does not boot correctly. The latest IOT core seems to do a better job too. Here is a link: IoT Core Setup. Try using the latest core tool to create your sd card image and it might work on your current class 10 micro sd card.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.