5

I have a Raspberry Pi 2 B and I used NOOBS and NOOBS Lite to install Jessie but when I selected Jessie and install, it starts to install but then says "zeroing start of each partition" and as I try to move the mouse, it stops moving. I really don't know if it is a bug in NOOBS or a faulty RPi.

Please tell me if I need to do something differently or what's wrong with it.

  • 5
    Quite often an insufficient power supply is the cause of symptoms like random freezes. – joan Dec 8 '15 at 11:51
  • Your memory card might be faulty. – Gene Feb 10 '16 at 11:49
  • /_!_\ That error message sound like the response of fdisk when it creates a partition - this is a hang-over from MSDos on PC days where that OSs fdisk or format commands wrote or expected some extra stuff at the beginning of the drive and the only way to be sure the new partition would be "recognised" by some broken OS's tools as being changed was to nuke the first sector of the partition to remove any previous information that would confuse them - hence that message...! – SlySven Feb 19 '16 at 4:17
3

As with joan's comment, I had a similar problem with the NOOBS Raspbian install getting stuck on the extracting file system error.

After trying a new power supply and reflashing the SD with NOOBS it has since worked without a hitch.

It seems that if the Pi does not have a sufficient power input then the install will fail, which seemed to be my problem and I had already tried 3 seperate installs on my SD card.

If you don't have an official Pi power supply, I would recommend you getting one as this was what was causing my issue, as the voltage was 0.1v lower than the 5.1v of the official power supply.

  • I had the same problem. A brand new 2.5A official power supply couldn't sufficiently power the ZeroW, but a 2.0A Samsung charger worked fine. Sometimes you just have a faulty power supply. – Kelly Bang Jul 28 '18 at 12:54
  • Same problem here, stuck at 1% while extracting filesystem. Unplugged power cord, plugged in again and at next reboot it went all the way. Worth a shot, before changing power supply or SD card (a 32 GB samsung, for the record). – Sredni Vashtar Jul 30 '18 at 1:33
0

I am having a similar problem. Then what I do is:

  • Take out the SD card and format it (dont forget to turn on size adjusment)
  • Copy the OS to SD card as usual
  • When I plug in the Raspberry Pi, and NOOBS starts to boot, I turn on my WiFi connection (behind the install button)
  • and my installing goes on as usual.
-1

Had the same problem. A new SD card did the trick for me. Try that.

  • Welcome to the Raspberry Pi flavoured corner of the Stack Exchange Network! I didn't -1 you but I think I understand the sentiment. Your response does not really add to the sum of knowledge on this subject. Perhaps if you (and the OP) indicated the make and model of the SD cards that were being used then your contribution may be considered in a more constructive way? – SlySven Feb 19 '16 at 4:22
-2

Changed from a Nokia charger to a decent Samsung charger and it stopped crashing at 24%

  • 3
    This may be a power issue, however if the OP is not using a nokia charger they are likely to think your answer is irrelevant. – Steve Robillard Nov 11 '17 at 20:59

protected by goldilocks Nov 12 '17 at 15:09

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.