0

I edited the /boot/config.txt file to adapt to my monitor settings:

# uncomment if you get no picture on HDMI for a default "safe" mode
hdmi_safe=1

and

hdmi_mode=58

But when I reboot, the hdmi mode seems to be set back to 4 which is 640x480

How do I apply the change?

This is the output of

tvservice -d edid.dat
edidparser edid.dat

https://gist.github.com/rubo77/5fab1b1d65899bf81787

1

I checked with an old Raspberry Mate 15.04 installation where the screen worked fine, and found out, that the settings provided in the 15.10 installation image contain some settings in config.txt that break the display resolution:

framebuffer_depth=32
framebuffer_ignore_alpha=1
hdmi_drive=2

I commented out all settings in config.txt (also the newly made ones) and rebooted... everything worked fine with the default settings.

Maybe I could have also just have removed the config.txt file, didn't try that

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.