5

Today I've updated my Pi (model B) to raspian jessie and wanted to configure my wifi settings with the pre-installed network manager, wich is reachable in the right corner of the lxpanel.

But after every reboot I have to put in the passphrase again.

I've tried multiple ways to configure the wifi using /etc/network/interfaces and /etc/wpa_supplicant/wpa_supplicant.conf, but I'm not able to establish a wifi-connection, without the preinstalled graphical wifi-manager. I've even copied my old files from wheezy (which worked perfectly) to get things to work, but no chance ..

Now I've changed every file back to its original.

Does anyone know a solution for my problem?

  • 1
    I'm glad that you managed to solve your problem. Instead of entering the solution as an edit, could you post it as an answer? You can then accept it (for a reputation boost), and it will make the answer easier to find for future users who have the same problem. – Jacobm001 Dec 13 '15 at 22:19
  • Thank's for the advice! (have to wait several hours to mark my answer as solution) – scherzkrapferl Dec 13 '15 at 22:26
4

I've solved my problem by reinstalling raspbian and configuring the wifi via editing /etc/wpa_supplicant/wpa_supplicant.conf.

The preinstalled gui seems to be not working correctly in my case.

Please correct me if I'm wrong.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.