2

I set up my RPi using no-ip with this video. Locally I can access SSH at port 22 as normal. But when using my external IP or my NOIP from a mobile connected to 3g with the 22 port forwarded it does nothing. I tried to ping it, both external and NOIP but I have 100% loss of packets. Using the port checker tool I saw that port 22 is open. I use also the weaved which works fine.

Any ideas would be helpful.

  • 1
    Is port 22 open internally or externally? Are you sure you got the internal IP address correct in the port forward? and finally if you manually resolve your noip sub-domain name do you get the same IP as your external IP? – Tyson Dec 27 '15 at 4:16
  • I reformatted raspbian and I configured the NOIP in the router options and now it works (so far). – trelozakinthinos Dec 31 '15 at 15:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.