With Jessie I cannot access any of the stream outputs or the Motion control page at 8080: from a remote computer. I have had no problems previously with Wheezy. I therefore tried Motion with the latest Wheezy version after failing with Jessie and it works fine.

I set a static address for both Jessie and Wheezy and that works fine on both.

I simply have a router with a wired connection to the Raspberry Pi whilst I have a wireless connection to the remote computer. As I say it works fine with Wheezy. To access the pi from the web browser I use a local address 192.168.0.(piaddress):8080 Can anyone else confirm this? or have you got it working.

  • I have used motion and Jessie without issue. Check your motion.conf settings. The default is to allow only control access from the SAME machine as Motion runs upon. You have to change a setting to allow a remote browser to access Motion over the network.
    – Kolban
    Jan 11 '16 at 20:54

Great, have fixed it. Thanks to Kolban, confirming that it should work. The problem was that I was using a previously working motion.conf file. The format for the latest version of motion.conf for Jessie is not the same as the latest version of Wheezy. There are a number of changes.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.