1

I am new to the Raspberry Pi. When I tried to install my picamera, everything went well until I put in the command startx. I got the following error:

GDBus. Error.org.freedesktop.PolicyKit.Error.Failed: An authentication agent already exists for the given subject 

Confused if this is...

1

Encountered problem before. Here's what to do:

  1. Open terminal

  2. run lxsession-edit (forgot whether to run as root or not)

  3. Uncheck "LXPolKit"

  4. OK, then reboot.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.