I've disabled overscan on my Raspberry Pi and both the console and desktop correct go to the corners of the screen. However, the graphical login screen shows black borders. Is there some way to fix this or is it intentional (i.e. not overscan, but part of the theme)?

  • Perhaps part of the theme, you'll need to view the background image to be sure. But generally overscan is tweaked for a particular resolution. It's quite possible the login screen is at a diferent resolution (640x480 or 800x600, etc) than those screens you've used to tweak overscan values. – lornix Jan 14 '16 at 10:03
  • /boot/config.txt has a setting to disable it completely (and the other settings are not scoped to a mode as far as I can tell). – Sam Brightman Jan 14 '16 at 11:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.