1

I am not sure what I should change and how in config.txt file in the MicroSD card in order to be able to see all the icons in the Raspbian. Any thoughts on this? Here's what I see and here's what I found for a tutorial.

Update: I looked at the video section in this link and even got more confused! Any walkthrough is really appreciated!

  • 1
    Is your display normal in console mode (if you boot to GUI automatically Ctl+Alt+F1 should switch to a console). I suspect the problem is not a display issue but a corrupted panel in the GUI. This can happen if the download is corrupted or there is a faulty panel entry. – Milliways Jan 21 '16 at 5:16
  • Ditto. There's nothing wrong with the display, it's because the LXDE "panel applet", aka. a taskbar, is missing. I realize that does not much help solve the problem, but neither will fiddling with config.txt. – goldilocks Jan 21 '16 at 11:44
1

You may not need to change the configure.txt file. When mine did this I turned off overscan. Go to the terminal and type sudo raspi-config Then navigate to Advanced Options and Overscan and toggle it on or off. Reboot and see if it fixes the problem. Or if you want to do it through the GUI since I see you can't see the menu if you have a keyboard with a menu button (Windows key) hit it and see if the menu pops up, go to preferences, then Raspberry Pi configuration, and you should see overscan on the first page. Swap the setting, and reboot. I hope this helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.