1

I have Rpi 2 model B v1.1 for a week. I tried some cirquits with GPIO pins. One day i made a simple button cirquit. It worked well. But few minutes ago Rpi crashed, i powered it off. When i power it on, it doesn't boot. Red and Green lights were on. No video output. Processor isn't heating up

I tried more SD cards, formating SD card and rewriting NOOBS and Rasbian image. But Rpi isnt booting. S think, SD card is fine, because i tried it in friend Rpi and it works well.

Please someone help

Images of cirquit:(the resistor is 330Ohm)enter image description here

  • Did the Pi crash a few minutes after making the button circuit or a few days after. If a few minutes you may have blown the polyfuse which may recover after a day or so. Could you add details of the button circuit and a photo to your question? – joan Jan 26 '16 at 16:57
  • Pi crash a few minutes after making the button cirquit, but the cirquit worked well. There is image of cirquit - raspi.tv/wp-content/uploads/2013/03/RasPi.TV-interrupt1_bb.jpg – Petr Šícho Jan 26 '16 at 17:01
  • 2
    That is what you intended to do. A photo will show what you actually did. – joan Jan 26 '16 at 17:29
  • 1
    Or even better, a schematic including clear labeling of which pins you connected to. – Phil B. Jan 26 '16 at 17:38
  • I'm trying to remember my high school electronics classes, so forgive me if I'm mistaken, but is it that you're trying to light the LED? If so, I don't think the resistors should be in parallel. – Pete Hooper Jan 26 '16 at 18:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.