0

According to this post unable to fetch some archives 404 not found, running sudo apt-get install apache2 php5 libapache2-mod-php5 -y won't work because of a bad mirror. I get the same errors.

How can I install a package when this is happening? Is it possible to install it from another place?

0

You can add another mirror by adding a line to your /etc/apt/sources.list like this:

deb http://ftp.de.debian.org/debian jessie main

Replacing ftp.de.debian.org/debian with the mirror in question. A list of available mirrors can be found at https://www.debian.org/mirror/list.

After that run sudo apt-get update and the next time you try to install the package it should work.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.