3

https://www.debian.org/security/2016/dsa-3481

Do we need to wait for a RASPBIAN upgrade to be available here?

https://www.raspberrypi.org/downloads/raspbian/

I ran: sudo apt-get update && sudo apt-get upgrade && sudo reboot ... but I don't think I saw any explicit glibc patch come through

5

According to the Debian Security Tracker entry for this vulnerability, updates for glibc/eglibc/libc6 will fix this issue:

  • wheezy: 2.13-38+deb7u10
  • jessie: 2.19-18+deb8u3

These are available for Raspian as well. A simple

sudo apt-get update && sudo apt-get upgrade

should secure your box.

To verify the version of your glibc, run

apt-cache show libc6 | grep -i "version:"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.