2

Just yesterday I was able to boot Kali on my raspberry pi without much of a problem. The following day, however I tried booting it as usual. It showed the boot screen and everything with the four raspberries in the top left corner of the screen, but after it got done with that it gave me a black screen and wouldn't allow me to do anything except unplug the Pi. On top of that, I can't look at the contents of the micro SD because my Mac will not mount the micro sd card reader when I insert it into the Mac. I can't figure out what's going on, hence my reason for asking this question. Help is appreciated. Thank you.

  • Have you tried it with a different micro SD card reader? I know it's a pain to having to buy another one... Alternatively, an Android phone with micro SD slot and a file commander might work. EDIT: one more thing you should try is check if your micro SD card reader shows up in Disk Utility (Applications->Utilities). Do try this command in Terminal to list all the USB devices: system_profiler SPUSBDataType – alkopop79 Mar 30 '16 at 18:55
  • About the blank screen: I get it with Kali on Raspi and it "goes away" after about a minute. It's just the GUI is terribly slow. – alkopop79 Mar 30 '16 at 18:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.