1

My Raspberry Pi used to work just fine with my PL716s just a week ago. Today I turned it on to find it was no longer working with the monitor. After editing the config file a bit, I was able to get the colorful Raspberry Pi start up screen and "Hold Shift" to enter recovery mode display. However, as soon as the Raspberry Pi moves on to booting up everything, the screen goes blank and gives me the error

Mode Not Supported: H:67.2KHZ V:59.7HZ

Any idea what is going on here? I am using a VGA to HDMI converter. I have the RaspberryPi Model B+.

# For more options and information see
# http://www.raspberrypi.org/documentation/configuration/config-txt.md
# Some settings may impact device functionality. See link above for details

# uncomment if you get no picture on HDMI for a default "safe" mode
#hdmi_safe=1

# uncomment this if your display has a black border of unused pixels visible
# and your display can output without overscan
#disable_overscan=1

# uncomment the following to adjust overscan. Use positive numbers if console
# goes off screen, and negative if there is too much border
overscan_left=20
overscan_right=12
overscan_top=10
overscan_bottom=10

# uncomment to force a console size. By default it will be display's size minus
# overscan.
#framebuffer_width=1280
#framebuffer_height=720

# uncomment if hdmi display is not detected and composite is being output
#hdmi_force_hotplug=1

# uncomment to force a specific HDMI mode (this will force VGA)
hdmi_group=1
hdmi_mode=16

# uncomment to force a HDMI mode rather than DVI. This can make audio work in
# DMT (computer monitor) modes
#hdmi_drive=1

# uncomment to increase signal to HDMI, if you have interference, blanking, or
# no display
#config_hdmi_boost=4

# uncomment for composite PAL
#sdtv_mode=2

#uncomment to overclock the arm. 700 MHz is the default.
#arm_freq=800

# Uncomment some or all of these to enable the optional hardware interfaces
#dtparam=i2c_arm=on
#dtparam=i2s=on
#dtparam=spi=on

# Uncomment this to enable the lirc-rpi module
#dtoverlay=lirc-rpi

# Additional overlays and parameters are documented /boot/overlays/README


# NOOBS Auto-generated Settings:
hdmi_force_hotplug=1
config_hdmi_boost=4
disable_overscan=0
  • Have you tried to ssh into your Pi? Do you use VNC viewer? It might be worth installing that on your Pi and computer, it will allow you to view what the Pi is outputting on your computer screen. Finally in the code above why have you not uncommented the line that puts HDMI in safe mode? – Darth Vader Mar 14 '16 at 8:09
  • @DarthVader In HDMI safe mode everything appears zoomed in. I can barely open up terminal to re-edit the config file. I don't really know what VNC viewer is though. The RaspberryPi works with my TV though a hdmi to hdmi connection, however it doesn't work on my moinotr with a vga to hdmi connection. – Rushil Srivastava Mar 14 '16 at 23:03
  • So everything works as expected when the Pi is connected to your TV? If that is this case from there you could edit the config file. Your second option for editing the config file is to connect the SD card in your Pi to your computer and open the config file up on your computer. However I suspect the problem lies with the VGA to HDMI adapter or the monitor – Darth Vader Mar 15 '16 at 8:10
  • @DarthVader I already tried the SD card suggestion but I bought my RaspberryPi through a kit and am not able to get the main directory file when I plug the sd card to my computer. I suspect I may have already fixed the issue though. I will add an answer to this question to this soon, once I figure out what I did to fix my problem. – Rushil Srivastava Mar 17 '16 at 1:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.