3

After I installed Raspbian, it did not ask for the default login. It goes straight to the desktop even after restarting. Is this problematic?

1 Answer 1

1

No it is not problematic, but depending on where your Pi is located it could represent a security threat. I believe the default used to be to boot to the command line, but newer versions seem to default to the GUI with autologin. If you want to change it back to the command line or disable autologin run"

sudo raspi-config

then choose option 3 Boot Options

choose one of the following:

  • Console
  • Console Autologin
  • Desktop
  • Desktop Autologin

click Ok and reboot

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.