0

I wrote a new image of Raspbian Jessie on to an SD card.

After powering up the RasPi2, the monitor shows nothing and it seems that RasPi2 has not been connected to the monitor.

I can see the LED on the monitor blinking. If the connection is there, it is a solid on, not blinking.

After I tried to SSH to my RasPi2, I run sudo raspi-config and choose B1 console in login option, RasPi2 shows login/password on monitor.

However, after I power down and up the RasPi2, I need to do all those steps, I mentioned above, again.

I have another SD card running RetroPie and older Raspbian. It worked fine. But I need to download the new Raspbian because I have problematic HD which I saved my older version of Raspbian in.

Can anyone help?

1

It sounds like the image didn't get installed properly on the card. Try reformatting the card and reinstalling the image.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.