2

How I can get newer Thunderbird for Raspberry Pi?

I know its name is Icedove on Debian and I can install it with apt-get install icedove but its available version of it on Raspbian repositories currently (1/14/2013) is 10.0.11 while Thunderbird official version is 17.0.2 now.

How I can have a newer (> 15) version? (without compiling Thunderbird on Raspberry Pi!)

  • I installed it from here and it works. – Ben Simmons Jun 6 '16 at 17:12
1

Recent versions of Thunderbird seem to be quite heavy-wight for the Pi, maybe that's the reason there are no up-to-date builds. Claws might be a good alternative for you: apt-get update && apt-get install claws-mail

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.