1

I've got a Raspberry Pi 3 with Raspbian Jessie installed.

I am trying to get flic buttons working with my pi (based on this github project).

To get this to work I need Bluez 5.37. When I update I don't get a version as new as that.

I have been able to download 5.37, build it and get it running but each time I restart my pi I have to stop the original bluez and start the new version that is installed in a different location.

How do I replace the system version with 5.37 and get it to run when the system reboots.

Thanks.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.