1

I've installed Windows 10 IoT (build 14262) on my Raspberry pi 3, however it doesn't show any wifi option as it says there are no wifi modules installed. It the on-board wifi already supported in Windows 10 IoT or I have to wait another build? In this aritcle only wifi dongles are mentioned to be supported, not the on-board module.

1

There is also newer build: 14295, but still there's no support of built-in bluetooth and wifi.

| improve this answer | |
1

I have tried something that was suggested elsewhere but I forget where. It worked for me as well as others but has been known to fail for some.

If you have a USB wifi, plug it in. Set up the network and connect if it does indeed see the USB wifi. Sometimes if you give it a few mins while at the network select window the onboard will pop up.

Otherwise, reboot and check for it. (leaving the USB wifi plugged in)

Either way, if the onboard shows up, connect that and unplug the USB. From that point on I have been able to have flawless onboard wifi. Even across subsequent reboots.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.