0

I've set up RetroPie in Raspbian Jessie and am able to start it up. I have a SNES controller and configured it on the first start up. It works perfectly fine in the menu, but when I select a rom, I get a pop up that says USB Gamepad not configured. I'm using version 3.6 of RetroPie. I tried following this link

https://www.youtube.com/watch?v=AhkEnDdygbQ (useful part is at 5:40)

but my opt/retropie/configs/all/retroarch.cfg file is empty so I'm not sure what to do to make my controller work in games.

  • Hi, did you checked github.com/RetroPie/RetroPie-Setup/wiki/First-Installation ? – ahmetertem Apr 5 '16 at 20:22
  • I did. I ended up grabbing a new micro sd and directly putting the retropie-3.6-rpi2_rpi3 image on there and was able to play the games. – Kenneth Spear Apr 5 '16 at 20:28
  • So, problem is solved already, right ? – ahmetertem Apr 5 '16 at 20:29
  • Yes. Instead of trying to run emulationstation through a Jessie image, I just loaded a retropie image to my sd card – Kenneth Spear Apr 5 '16 at 22:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.