0

I am using the Raspberry pi 3 for one of our projects. I am in the middle of bringing up the system.

I face difficulty browsing the internet using Epiphany. I have eth0 connected to Raspberry Pi and am able to see the IP assigned accordingly, but when I run Epiphany to access the internet I couldn't connect to any sites. It gave error message that reads as follow: "Oops! It was not possible to show this website". What have I missed?

Can anyone out there help me?

  • Are you in an isolated network (firewalled) ? – ahmetertem Apr 6 '16 at 9:22
  • 1
    Can you ping google.com. 8.8.8.8. or the IP of your router/gateway? – Steve Robillard Apr 6 '16 at 10:29
1

For me, the Internet used to be very slow with epiphany web browser, it turns out the problem was... The browser! I bought a wireless WiFi dongle, still slow... I fixed it by installing iceweasel.

Boom, lightning fast! Hopefully the solution will work for you (for me if fixed slow internet, hopefully it fixes connection error)

Search up: iceweasel

I think to install it run: sudo apt-get install iceweasel

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.