-2

Why i called it "The worst"? Beacuse i can't make it work >:(. "And sorry im 11 years old using this and im lithuanian so there are some mispells or mistakes so don't ban me!". There are five devices on a table :

1. Sony Xperia T3 (As my SD card reader)
2. Raspberry Pi 2 Model B
3. USB Modem (Very old) (Another card reader)
4. SD Card (Claims to be HC. It has 32GB and it has Class 10)
5. A PC

I had a 16GB SD card which somehow got bent in the Pi for few days and it snapped apart so i had 32GB SD card. I strated with my PC. I putted a SD card in the USB modem and i tried to format with SD Formatter Ver 4 and it failed. But it came alive when Xperia T3 sended me a message to repair and it was great. But PC can't do it so i thinked my brains and i thinking that this SD card is Android compatible only. But Windows was able to find it when i plugged it in and i copied NOOBS 1.9 Network install and i did unplug it when it was done then i removed from my phone and i puted on the Pi and it normally booted up i ignored few messages from errors and it came up like this :

Error creating file system
mkfs.fat: warning - lowercase labels might not work properly with DOS or Windows
mkfs.fat: failed whilst writing reserved sector
mkfs.fat 3.0.26 (2016-04-09)

I wasnt happy about it but it changed after changing the drives name to "NOOBS" beacuse someone wrote about it but then it came up like this

Error resizing existing FAT partition

And then after that :

Waiting for SD card (settings partition)

It was infinitly long it wasn't able to do anything but the indicator light was flickering and it turned off for 1 second and it flickered again and i was able to make bootable partition when i try to format in Android so that was the luck but i am stuck now! Please help!!

Update #1 :

Somehow 2 GB SD card had no problem on boot even the 16 GB SD card i bought was fine but that got bent inside of the Pi

Update #2 :

I don't think that 2 files can be in SD card (:/) I don't think it must be like that

Update #3 :

Im trying to flash that OS to my flash drive and move to sd card it might work!!

  • 1
    do need to use Noobs or could you ty just installing Raspbian? – rob Apr 12 '16 at 8:53
  • @rob i cant the win32burner is gonna kill like the format did! But extracting from 7zip just shows me 2 files and i cant get an idea – user40614 Apr 13 '16 at 10:38
  • @watonis I'm not sure I completely understand but having just 2 files is pretty normal. A disk image is one file; the entire operating system is contained in one file. The other file may be a readme or simply a text file containing a sha1 hash. Check this guide – jDo Apr 13 '16 at 11:44
  • @jDo i was able to move contents from 0.fat but i cant do with 1.img HELP! – user40614 Apr 13 '16 at 17:09
  • Hello again. Now that I am aware of this post and your age I need to inform you that we have to act according to this Stackexchange rule: meta.stackexchange.com/q/61770/284388 – Ghanima Sep 15 '16 at 5:27
0

Depending on the OS your are using download the img file for the OS from the official website. in the case of Raspbian, the latest version is Jessie, its available here. There are also all the instructions you need to install it on the same website.

But to give you an overview, download the zip file, then unzip it. Next write the image to your SD card using a program like win32DiskImager, before writing the image make sure you have formatted the SD card to its device defaults. Finally plug the SD card into your Pi, power it up and it should work.

Using the Sony device as a card reader should be fine, just make sure the card has no files on it and has been formatted.

  • Unfortinatly that sd card has a bug so it can fail at formatting and it can fail so that will break the sd card but i can reformat it normally – user40614 Apr 13 '16 at 15:54
  • LETS FIND OUT! I think you are saying the truth – user40614 Apr 13 '16 at 15:55
  • WAIT WAIT!!! Is it really really gonna work? My PC doesnt even show the drive letters and even i cant format it in that way. It only views them – user40614 Apr 13 '16 at 15:58
  • the problem is the app is getting errors even i have the sd card in i gonna try the usb modem see if that finds but then it ejects it when transfer is happen on that sd card – user40614 Apr 13 '16 at 16:03
0

SOLVED!!! I flashed it to my flash drive and putted on the sd card but it kinda worked but still a fail!

  • This has been flagged as a low qualitiy answer and it seems to have some issues indeed. What would you mean by kinda worked and still a fail? Please note that answers should be helpful to all future readers and thus explain in appropriate detail what has been done and how it solves the problem. One liners are a problem many a time. – Ghanima Sep 15 '16 at 5:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy