0

I've tried wipi dongle, and wire to the router, without success.

I am at the point to use putty to talk to my Rpi with my pc (Win 10) to control my Rostock 3D printer, but the network does not see the Rpi.

I have spent over 60 hours attempting helps from the internet, but every answer that I find that pertains to my problem instructs with programming the Rpi which I can not access from my computer.

I plugged the Rpi into a monitor and saw that it is booting up the Astroprint program and going to the Rpi screen. I saw one line during the boot go by that said that the network is not accessible.

I have the latest xfinity modem/router with my internet. Perhaps that is where the problem is.

I am hoping that this is a common problem with a simple answer since I haven't done much programming in the last 30 or 40 years. Thanks for any suggestions.

edit:

I have followed the directions regarding installing the Rpi with Astroprint. I installed the Astroprint on a micro sd card, inserted it into the Rpi, and booted the Rpi.

It is supposed to be identified by my network, and then from my pc I am to use putty to establish an SSH connection.

I have seen by connecting my Rpi to a monitor that the Rpi is booting. I have used FING on my cell phone to see all of the available connections, and Astroprint is not there. None of my computers and tablets can see it either.

The light on my rpi card lights up constant (red) and the green light flickers while booting.

With both Android and Win 10 I can only find connections under network connections. I don't know how to find any other lists which may show access points or hotspots where I have read that the Astrobox may be found.

I have tried with both wireless and wired connections between rpi and router

I am failing where the instructions say "Start the box and look for a wifi network called AstroBox-xxxx".

I need help finding where to find the network called astrobox

  • Does the network LED light up when you connect via ethernet? – Jacobm001 Apr 13 '16 at 20:35
2

I'm reading this guide from the Adafruit learning pages. It looks like Astroprint sets up an access point, not a client. That being the case, you won't see it on your network, and it won't show up in Fing. To set your Pi up you need to :

Then, per the instructions shown in the linked Adafruit guide:

  1. Start the box and look for a wifi network called AstroBox-xxxx. (xxxx is 4 random numbers)

  2. Remember this name if you don't plan to change it. This is how you access your box after setup http://AstroBox-xxxx.local

  3. Get on that wifi.

  4. Go to http://10.10.0.1

  5. Perform setup and connect the box to your wifi.

  6. After setup you can access your box using http://AstroBox-xxxx.local or http://[name].local if you changed the name. Your computer/tablet need to be on the same network as the box.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.