0

I have an old rev.2 (I think) model B. It already has the 000 Fuses, but still only 256 MB of RAM. I wanted to use it for some small projects, but it does not run very stable. I tested TP1 and TP2 and measured only about 4V. This is obviously too low.

I was using different power supplies: Apple 5W and 12W adapters, a 1.5A adapter I am using with my RasPi2 and also tried powering via my MacBook Pro's USB port. All the same, I always get around 4V.

Could it be some component on the RasPi board? Can I fix this?

I have attached a picture of the RasPi in question to aid the discussion.

RasPi model B

  • 1
    What the label on the charger says is irrelevant. First a USB port is unlikely to provide sufficient current as it is specd to only output .5 amp. The other problem I have seen is cheap/poorly made cables. Even with a good power supply a cheap cable can result in insufficient current. I would try a fast charger (one that can put out 2.4 amps at 5 v. I have good luck with Orico powerbars and chargers. – Steve Robillard Apr 15 '16 at 13:10
  • It should not run at all with that low a voltage. Are you sure there isn't something wrong with your multi/voltmeter? – goldilocks Apr 15 '16 at 13:55
  • @goldilocks I forgot how much it was, maybe it was 4.3 or 4.5V. However it was far below 5V. – Arne Apr 15 '16 at 19:52
  • @SteveRobillard I tried two different cables. Problem is: I have two RasPi 2 -- and they show 5V on the same setup. – Arne Apr 15 '16 at 19:53
  • 1
    Given that this is probably not a fresh, er, unsullied Raspberry Pi it may, I suppose, have been subjected to some abuse in the past this could have included things that caused the main polyfuse in the +5V rail to have tripped (a lot?). The collected view does seem that those things do not entirely recover completely to their original value and as such there may be a bit too much of a volt-drop in the PSU section because yours is higher than it should be. Now IIRC the actual core device (the Broadcomm 2835) does run off of 3.3V it is just the USB peripherals, at least, that need the 4.5V... – SlySven Apr 16 '16 at 0:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.