2

I put the GPIO pins for my senseHAT the opposite way round (so that the senseHAT was facing away from the pi). I powered the RPi and when I tried to handle it I got slightly shocked by the senseHAT. I tried one cable and it didn't launch (I think it might be the cable though). Should I be trying another cable?

UPDATE: The socket is a 2.5A 250V iPad socket. The cable I used is a standard USB to microUSB.

UPDATE: It's working now thanks guys.

closed as unclear what you're asking by goldilocks Apr 15 '16 at 17:36

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • I would start by removing the sense hat and trying to boot the Pi. This will be easier if you have a monitor, keyboard and mouse. You are far more likly to have killed the Pi and or sense hat than the cable. – Steve Robillard Apr 15 '16 at 15:41
  • So am I still able to use it or did it just turn off by itself due to the power/GPIO mistake. – iPhynx Apr 15 '16 at 15:42
  • 2
    You can try I have no way to know if it is dead or not. – Steve Robillard Apr 15 '16 at 15:43
  • Welcome to the Raspberry Pi flavoured corner of the Stack Exchange network. It looks like you avoided getting an rip tag for the moment! However I would be concerned that you may have shorted out one or more of the GPIOs (those pins on the 40 way header that are wired pretty much directly to the CPU itself) - depending on what kit (extra bits of hardware) you are attaching to the RPi you may find that a bit of it does not work as expected and you might want to get some help to work a way to test that all those GPIO pins still work as both inputs and outputs... – SlySven Apr 16 '16 at 0:31

Browse other questions tagged or ask your own question.