2

I have been using RetroPie and Raspbian with Berryboot for a month without any problems. While using Raspbian and ssh on Windows, I did rpi-update then rebooted but I now only see a rainbow screen. I am using the same power supply I have always used and tried adding boot_delay=1 in the config but it is still not working.

Any ideas why this is happening?

1

Yes. You ran rpi-update which installs the latest development software which is untested and has a couple of known issues.

You should never do this unless you have some particular reason to run development.

On top of this Berryboot has its own loader which you have probably damaged.

1

I had the same issue when was upgrading kernel from 4.1.x to 4.4.x.

I resolved it by downloading kernel files directly from repository and overwrite files in boot partition(Mounted in Windows).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.