0

I need to install an ebeam edge which need driver. It only works on Windows / Ubuntu. How do I know if I can make it run on Ubuntu Mate or Windows IOT on my Raspberry Pi? Do you think it is possible?

  • I don't suppose you've got the Bluetooth version? – goobering Apr 29 '16 at 9:09
  • Is the source code available ? I guess not. There is no chance this software runs on the Pi at all. Linux != x86_64 , my friends. – flakeshake Apr 29 '16 at 9:46
2

The short answer is no, you can't install this application to run on a Raspberry Pi, regardless of which OS you decide to put on it.

As far as I can tell from their website, their applications require an x86 processor to run. Unfortunately, for your project, all current models of the RPi have an ARM processor. They're fundamentally different, and are not compatible.

We have a blog post that gives a fairly broad explanation of the idea.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.