0

I'm using all the same parts in Adafruit's Pigrrl 2 build except its a Pi3 instead of a Pi2.

I got The TFT screen to work when I turn on the raspberry pi. It starts in command prompt and it's running Rasbian Jessie. My issue is that I I manually installed emulation station and Retropie but when I run "Emulationstation" the screen goes black and just has a cursor in the corner and never shows anything else.

The screen in question is this one: https://www.adafruit.com/products/2298

5
  • Please add links to the said display.
    – user29510
    May 1, 2016 at 21:24
  • @Nasha I added the links to the original post above May 1, 2016 at 22:07
  • Try asking this question in one of the Adafruit fora; if you are lucky, one of their people will answer it.
    – JayEye
    May 1, 2016 at 23:50
  • Ok. Thanks. Should I delete it from here too though? May 1, 2016 at 23:57
  • I just asked on adafruit forum here too: forums.adafruit.com/viewtopic.php?f=8&t=95629 May 2, 2016 at 0:12

1 Answer 1

0

Ok I got it working. I followed this guide basically.

Had to start clean with the newest version of Retropie for Rasb Pi 3. Then used HDMI connection to set it up part way and then added TFT screen and continued setup through SSH from my laptop. Now I just need to get the buttons working...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.