0

I'm trying to SSH into my RPi 3. Its connected to my WiFi network and has the IP 192.168.0.103. I previously used it over a direct lan connection to my old Win 8.1 PC, running the hostname -I command gave me an IP with which I could connect to my Pi over SSH and I got a VNC server running as well.

I've had some upgrades lately and bought a new PC, Win 10. I've checked the IP of the Pi from both the router and the hostname -I command on the RPi, both show the same IP as above. But whenever I try to SSH into it using puTTY it gives me an error

Connection timed out.

I can't even ping the IP from command prompt, it says destination host unreachable, but I receive all the packets sent. And sometimes the same error pops up on puTTY.

I am able to ssh into the Pi over a direct lan connection, but not through my router.

I suspect port forwarding is the issue here, but I don't know much about it.

0

The solution was to turn of AP Isolation on my WiFi router. Did that and problem solved!!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.