2

I just got a new 512 Pi and plugged it in to my TV using HDMI. On first boot everything was working properly and I made it to the config window. On the config window I turned SSH on and then tried the update option. It threw some errors and then went to a blank black screen that I could type on, but not execute any command, so I unplugged the power.

My problem is that now once the power is plugged back in, nothing happens. The PWR light goes on, but that is it. I have tried HDMI as well as the RCA jack with no luck. I reformatted my card and reloaded a clean version of wheezy onto it.

Did I make a rookie mistake or is there a bigger issue at play here? Thanks.

  • If you formatted the card completely new and correctly, it should work. You could try formatting it like a new SD-card you would use on a pc, then make a new version of wheezy on it. Make sure you do everything right, search for a tutorial for your OS (linux/mac/windows). Also try first expand_rootfs and then update. SSH is enabled on first boot. Try SSH to test the Pi. Check that your Display is displaying HDMI input. – verpfeilt Jan 26 '13 at 21:39
3

It seems to have been the card. I'm not sure how or why, because it WAS working. But I just picked up a new sdhc card and everything is in working order now. Thanks for the suggestions.

1

Had you added any extra repositories to /etc/apt/sources.list?

When I was playing around with mine initially, I did that and the following update/upgrade resulted in nothing working, including video on the subsequent reboot, as it had (presumably) downloaded non-Pi versions of some of the base software.

Re-imaging fixed everything up for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.