1

I'm trying to setup a PAN through Bluetooth with my Raspberry Pi 3. Many guides available on the internet suggest to use the pand command but whenever I run it I receive a command not found error, probably because the package which it belongs to is not installed.

I tried to apt-get install both bluez-utils and bluez-compat but they do not seem to be available. What package do I have to install?

Has it been obsoleted and been replaced by a new command?

  • I believe pand was deprecated a decade ago. You probably have to use Network Manager nowadays. – joan May 8 '16 at 8:29
  • Hi, thanks for your answer! Do you mean wicd? Is't only for wlan and eth interfaces? – Marco Cavinato May 8 '16 at 8:42
  • No, I'm thinking of a GUI called Network Manager. I'm not sure what the underlying program is called. You will need to wait until someone more familiar with bluetooth and networking sees your question. – joan May 8 '16 at 8:46
  • 1
    a decade ago You guys must be old. @joan – PNDA May 10 '16 at 5:46
  • 1
    Were you able to find an alternate to using pand? – MikeSchinkel Sep 14 '16 at 9:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.