0

I would like to use my headphones with the Pi 3.

So I changed the audio config in raspi-config. This is the error I get:

enter image description here

Following the documentation, I used amixer. It gives this error:

enter image description here

The operating system and firmware are the latest versions.

How do I solve the problem?

2
  • Could you edit your question and include the output of the following commands? uname -a, lsmod, cat /etc/os-release. – joan May 15 '16 at 12:03
  • I am sorry.I do not have enough ruputation.I change the picture. – Asfy May 15 '16 at 13:58
0

It seems that raspi-config failed to make the needed change to /boot/config.txt.

You need to edit /boot/config.txt and add the following line.

dtparam=audio=on

You will need administrator privileges to edit the file so use

sudo nano /boot/config.txt

nano is a simple editor. Use any editor you like.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.