3

I've installed Chromium like described here

The I've set the flag to "Override software rendering list" in chrome://flags and restarted the browser - still WebGL doesn't work.

This is the output of chrome://gpu This is the output of chrome://gpu

See the command line args listed there - what is that --disable-gpu doing there? Could that be the issue? How do I launch Chromium without that flag?

Any help greatly appreciated.

2

I found it out - the specific version I got from mentioned link has preset arguments:

"GPU is disabled by default. If you are using the OpenGL driver, remove the flag in /etc/chromium-browser/default"

After removing that line all works as expected.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.