I have the latest version of the RPI . I have tried wget http://odroidxu.leeharris.me.uk/PepperFlash-15.0.0.152.r2-armv7h.tar.gz but that gave me a error which means the website could not be found. Can some one please help me?

  • Could you give an output of the error, we have not got a lot to go off here. – Darth Vader Jun 12 '16 at 15:31

There is a free Flash implementation on Linux called gnash. You can install it standalone (apt-get install gnash), or as a browser plugin (apt-get install browser-plugin-gnash).

I tested it in Iceweasel (now Firefox again) some time ago and it worked, but the performance wasn't exactly stellar.

You need a more recent Chromium browser by following this tutorial. then you need to install Pepper Flash following this other tutorial. Adobe Flash itself is not available for the Raspberry Pi.

flash is included by default in chrome/chromium ARM for raspberry in raspbian

New contributor
FFF is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

 
discard

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.