2

I am trying to set up the wifi on my Raspberry Pi 3. On the Networking screen in the web interface, the WiFi adapters dropdown is empty.

I successfully configured wifi on my board in Raspbian so I doubt it's a hardware issue.

The build is:

Windows 10 IoT Core Insider Preview - Build 14342

I installed it from this location through the IoT Dashboard Custom Device type:

C:\Program Files (x86)\Microsoft IoT\FFU\RaspberryPi2

Has anyone else experienced this and found a fix?

UPDATE:

I downloaded the latest build 14366 and it is working correctly now. Identified my wifi adapter no problem. I can post this as an answer to my question if it's useful.

0

Copy paste from my answer here as the question is similar: https://raspberrypi.stackexchange.com/a/49545/47668

have tried something that was suggested elsewhere but I forget where. It worked for me as well as others but has been known to fail for some.

If you have a USB wifi, plug it in. Set up the network and connect if it does indeed see the USB wifi. Sometimes if you give it a few mins while at the network select window the onboard will pop up.

Otherwise, reboot and check for it. (leaving the USB wifi plugged in)

Either way, if the onboard shows up, connect that and unplug the USB. From that point on I have been able to have flawless onboard wifi. Even across subsequent reboots.

  • The latest build was able to immediately recognize the onboard wifi adapter. I wasn't able to verify if your solution would work but thanks for the info. – lintmouse Jul 7 '16 at 18:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.