1

I got KeDei LCD with version 6.0 and inserted this to my raspberry pi 3

When I install drivers or images, after reboot i see on this display, how system load, and then screen become white.

I tried to install drivers for my pi 3 from site http://kedei.net/raspberry/raspberry.html 1. LCD_show_v6_0_2.tar.gz 2. image rpi_35_v6_0_2_jessie_kernel_4_4_11.rar 3. Image rpi_35_v6_jessie8_kernel_4_1_19.rar

Nothing works for me. Can you help me?

1
  • Incorrect drivers or images can lead to display issues.
    – liaifat85
    Commented Apr 15 at 22:23

1 Answer 1

0

Might be a problem with display. I have all the same and after driver installation (6.1.2 version) all works fine. Just a small problem with inverted colors :(

4
  • UPDATE: just installed 6.0.2 version, this fixed colors, screen works fine now.
    – Alex Frost
    Commented Jul 2, 2016 at 23:51
  • display sometime become white when it's badly connected to the pi. Try to check the contact pins.
    – Alex Frost
    Commented Jul 3, 2016 at 8:51
  • I have issue with this display after reboot PI just loading and nothing happen. Can you provide some tuts how to install properly? I follow steps on the website and not get this to work. Commented Jul 20, 2016 at 14:05
  • I have just run the installation from the package, nothing special.
    – Alex Frost
    Commented Aug 25, 2016 at 10:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.