0

I tried since several hours installing OSMC on RPi2 but after many trials I don't get it booting. I would like to investigate further.

I've tried with three micro sd cards and severals methods, here the description.

Material

Micro SD :

 - Kingston HC I(1) 8Gb class 10  
 - Lexar HC 16Gb class 6   
 - Sandisk Extreme 8Gb Class 10  

Utilities used :

 - Startup Disk Image (ubuntu tool)  
 - unetbootin  
 - dd (linux shell)   
 - restore disk image - disks utilities on ubuntu  
 - OSMC installer utility for linux

I use SD adapter to connect the micro-sd to my laptop. In this process, I've used 2 different.

None of this combination works.

I tried OSMC image OSMC_TGT_rbp2_20160502.img and previous.
I tried OpenElec image OpenELEC-RPi2.arm-6.0.3.img

Check the md5 of image and none is corrupted.

Installing Raspbian on sdcard works well. Boot normal.

I don't know how to do more to investigate further or make it work.

Any guess or good tips ?

1
  • 1
    What do you see when booting? Which if any of the LEDs on the Pi light up? Jun 21, 2016 at 4:16

1 Answer 1

-1

When using the OSMC installer, try selecting the Raspberry Pi 1/Zero as the OS as that worked for me.

Have a look at this forum: https://discourse.osmc.tv/t/will-not-boot-up-when-inserted-osmc-sdcard-into-raspberry-pi-2/4325/18

1
  • If you read through the forum thread you linked to, you will see that the problem in that case was either a bad powersupply or SD card. Dec 5, 2016 at 0:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.