0

While I certainly want my ssh access to work, for now I'm put back to accessing the shell directly using the wireless keyboard.

Unfortunately, the edges are cut: I don't see the first and last two rows and leftmost three columns in the shell screen. I have calibrated the screen in Kodi, and even decreased the visible size, but this is obviously strictly a Kodi thing and doesn't affect the text terminal at all.

Is there some way to rectify this?

  • OSMC 2016.05-1
  • RasPi 3
  • connected to a FullHD tv set via HDMI
1

I found the answer in this question: After setting disable_overscan=0 in /boot/config.txt and rebooting, the text terminal is usable.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.