1

I have Kodi with the Beast build installed... I have also tried this with the default skin and it's the same...

When I go to Music, it's empty.. There's no option to add a source anywhere. with other libraries I can access this to browse files / add files etc, but there's just nothing there.. I've added the directory I want to use (network share) in the main settings, but I can't add it in the music section.

Has anyone seen this before? I'm a little stumped.

I would create a direct link to a folder / playlist or something to get around it, but I can't create the playlist etc as these options aren't there!

  • where are your music files located? locally? on a nas? – Mohammad Ali Jun 22 '16 at 17:55
  • they are on a network share on another computer on the network. This works fine for other files, just music, and has been fine locating it when you add a new source in file manager. – zombiecode Jun 23 '16 at 10:12
  • So your going to need to describe the steps that your doing in the file manager and post the result if any, also do you see anything in the music tab? And are your music file names of real songs? – Mohammad Ali Jun 23 '16 at 15:45
  • it'd not that step that is a problem.. I can add a source for my local files (the video's are on a HDD via USB straight into the Pi) as well as adding a source for videos's from my network computer, plus these music files. They are all formatted correctly. The problem is not that end of things... in the music tab there is nothing. – zombiecode Jun 23 '16 at 15:58
  • Nothing shows I have to go exit to get back to the home screen. There just isn't anything in there.. so I can't add local files/ hdd files or the network files.. it's not to do with the files at all, it's that the music section just doesn't work at all. Normally when it's empty of a library etc you have options to click on to see files / playlists / sources etc... there's nothing like this at all. weirdly, just empty. I can screenshot that but it's a black screen lol – zombiecode Jun 23 '16 at 15:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.