2

I updated to the latest version of Raspbian last night because of this and this morning when i tried to listen to anything it outputs so much static as to be utterly unintelligible. And I m talking about more than just the standard terrible sound from the 3.5mm it is like this on the HDMI as well and i have never had such poor quality from either.

But what is weird is sonic pi works fine and still sounds amazing but the YouTube sound sucks.

So what changed in Raspbian between 13th May 2016 at 9:15 am, https://www.raspberrypi.org/blog/another-update-raspbian/ and sometime around June 3rd so as to utterly wreak sound? Because i am pretty certain that I did nothing to break this myself and it worked quite well before i updated 1 and it is now terrible

Doesn't matter which pi I use (I have tried 3 and a 2) so it must be a problem with the OS and the only change that took place between the time it worked and the time it didn't work was it updating. Most videos work but an example of one that doesn't is weird al polka

1: I was listening to music on YouTube as it was doing its thing

  • check sound difference if play a local file. And try a different internet music source. Are you on wifi? – dbmitch Jun 22 '16 at 18:36
  • @dbmitch i used aplay /usr/share/scratch/Media/Sounds/Instruments/GuitarStrum.wav to play music and it sounds fine so it might just be youtube and i am definitely on WiFi because i am commenting from my pi – sir_ian Jun 22 '16 at 18:47
  • And now it has stopped on all but one video that i know of... this is crazy. – sir_ian Jun 22 '16 at 18:58
  • What browser? You may want to check this page: youtube.com/html5?gl=CA, not that it will say "unsupported" because the sound is bad but it is a clue about some of the complications involved. Sounds like about the time iceweasel went back to being firefox; I wouldn't think that would make any difference though as in theory they were the same anyway. – goldilocks Jun 22 '16 at 19:09
  • 1
    @KDM I said that it was terrible on all outputs HDMI 3.5 mm and a kingwin USB dac i have – sir_ian Jun 23 '16 at 18:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.