0

I installed apache and No-IP DUC on my Raspberry Pi. Then, I could reach my simple html web page over the internet or on local network(using static IP of raspberry PI). Then I installed owncloud and after that I cannot reach my web page on local network(I reach owncloud instead of that) and neither over internet (I cannot reach anything over internet).

I wont to reach my web page (e.g. www.mypage.noip.net) and also owncloud (e.g. www.mypage.noip.net/owncloud).

I am new with linux systems so I installed everything according to instruction on internet. Maybe I did some mistake in configuration. Could anybody help me and explain me the problem?

Thank you!

0

Instead of No-IP DUC, try to configure your No-IP DDNS in your modem. This could help in changing the IP whenever, you restart the modem. If you are using D-Link you can go onto Advance options -> DDNS to do this.

  • No-IP DDNS is not supported by my modem. My modem support only DynDNS but it is not free. Thats why i isntalled No-IP DUC on my raspberry PI. I find out I have installed two web servers apache and nginx. I thing there is problem, but i cannot find out solution. – dorinand Jun 25 '16 at 15:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.