1

I'm trying to install a XIBO client on a Raspberry-pi 2B. I'm using a Raspbian Jessie image (release date: 2016-5-27). I've been using this tutorial.

My problem is: When executing "util/build-chromium.sh", I get the following error:

enter image description here

Any ideas?

1
1

I've been using this tutorial.

The last date I can find on that page is more than two years ago. This URL:

http://google-breakpad.googlecode.com/svn/trunk/src@784

I.e., the repository you are trying to download from, returns a 404. It no longer exists. This is why you are getting an "Unable to connect to a repository at URL..." error.

1
  • Thanks for answering. I can't change the URL in the script since it's constructed by variables. I need an uptodate script for util/build-chromium.sh, or eventually a recent tutorial.
    – Hadi K
    Jul 4 '16 at 15:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.