0

I have VNC Viewer successfully running Raspbian, and everything is clickable except for the top bar (with terminal, menu, time, etc.). The first time I got VNC Viewer to run, everything was clickable, but the second time, it seems like the top part is deactivated. How can I get the top bar to be clickable?

1 Answer 1

1

Solved it - I don't know why this happened, but I just used 'sudo apt-get remove tightvncserver' and reinstalled it. Then, the taskbar became clickable!

3
  • Did not work in my case. Identical problem. Tried sudo remove command. What is the restore command?
    – L. Vandine
    Mar 14, 2017 at 4:51
  • Wouldn't that be the same you wrote to install in the first place sudo apt-get tightvncserver?
    – Denja
    Dec 4, 2017 at 13:55
  • Please accept your own answer with a click on the tick on its left side. Only this will finish the question and it will not pop up again year for year.
    – Ingo
    Jan 11, 2020 at 9:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.