1

Disclaimer: this is my first time working with a Raspberry Pi, but this feels more broken than it should be.

I've installed the Retropie 3.8.1 image on to my micro SD card, and tried to boot it up on my brand new Pi Zero. It starts to look like it's booting successfully, but then it seems to launch into Retropie prematurely after showing this screen.

enter image description here

After showing this for a brief second it takes me right to the Retropie splash screen and stays there indefinitely. It doesn't get as far as Emulation Station. I can't press f4 to get to the console, the green light on the Pi is frozen, I can't do anything.

I've tried different power supplies, re-formating the SD and re-loading the OS image, I've checked that my SD card and keyboard are supported, and I'm out of ideas. Tomorrow I'll try a different keyboard, but aside from that I don't know what else I can do. Help?

  • I've noticed this issue when first using Raspbian images from the last ~6 months -- however, it usually just amounts to a delay on the first few boots, possibly until the keyboard is set correctly via raspi-config (the default is a UK keyboard, but note this is just a casual guess about the "keymap" stall). Anyway, presuming Retropie is Raspbian based perhaps they have failed to account for something. You should probably report this to them (Retropie) and include a link to this question. – goldilocks Aug 12 '16 at 12:40
0

After giving up and trying a new machine, it would seem as if there was an issue with that particular board. My guess is a memory issue. Maybe I accidentally hit it with some static when I first opened it, since Adafruit is usually pretty good at quality assurance.

Long story short, it was a fluke broken board.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.