1

I am using Raspbian Jessie Lite and I want to display a website in iceweasel kiosk mode. To realise this I created an .xsession file which gets executed when booting.

When the website displayes a black border is shown, too.

In the /boot/config.txt I uncommented the disable_overscan=1 part. But it gets ignored.

If I try to config the overscan_left overscan_right ... part in negative values it gets ignored, too.

In the picture you can see the problem better. enter image description here

Why are my settings in the config file ignored? And how can I fix this?

1

The image in your question looks very unlikely to be an an overscan problem. Overscan being enabled manifests itself as a relatively narrow border of about equal size at all edges of the screen. (For the same reason, this is almost certainly not a monitor sync. problem as would happen with an analog (e.g., VGA) connection, and thus SidS' answer is not likely to solve it.)

The most likely option is that your display is correct or near correct but the browser window is not taking up the full desktop.

Try either

  1. setting a full-desktop background image (or even just a single color with, e.g., xsetroot before starting the browser, or

  2. bringing up the standard desktop system (with a window manager, etc.).

Either of these techniques should help you determine what the problem really is; the second one will let you play with your graphics settings as well.

0

Have you used raspi-config?

Try aligning the image through the monitor...

There is a button that adjusts the video so its centred onto the screen

There is a button that adjusts the video so its centred onto the screen

Hope I helped you, up votes to this answer is much appreciated...

Sid

  • 1
    Hello and welcome. Please note that signatures, taglines, and other unrelated meta information should be kept to a minimum in questions and answers meta.stackexchange.com/a/52486/284388 As much as we all like upvotes please don't ask for it that way. – Ghanima Aug 15 '16 at 14:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.